<!doctype html>
<html lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-15">
<meta name="Author" content="Scimetrica, www.scimetrica.com - &copy; 2017">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0">
<meta name="Keywords" content="solar, sun, atmospheric, myscience, science, research, innovation, science careers, science jobs ">
<meta name="Description" content="28.03.2017 - Scientists have presented the first direct, observational evidence of atmospheric currents - similar to Rossby waves found on Earth - on the sun. The discovery has the potential to help predict solar storms that affect everything from orbiting satellites to telecommunications systems and the energy grid on Earth.">
<title>Sun&rsquo;s Atmospheric Currents May Help Predict Solar Storms | myScience / News / News 2017</title>
<meta property="og:title" content="Sun&rsquo;s atmospheric currents may help predict solar storms">
<link rel="stylesheet" href="/fonts/awesome/css/font-awesome.min.css">
<link href="/cache/mysciencecc/merged_styles_sec.4.css?t=1487081025" rel="stylesheet" type="text/css">
<meta name="theme-color" content="#454356"><link rel="apple-touch-icon" sizes="57x57" href="/image/favicons/apple-touch-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/image/favicons/apple-touch-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/image/favicons/apple-touch-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/image/favicons/apple-touch-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/image/favicons/apple-touch-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/image/favicons/apple-touch-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/image/favicons/apple-touch-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/image/favicons/apple-touch-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/image/favicons/apple-touch-icon-180x180.png">
<link rel="icon" type="image/png" href="/image/favicons/favicon-32x32.png" sizes="32x32">
<link rel="icon" type="image/png" href="/image/favicons/android-chrome-192x192.png" sizes="192x192">
<link rel="icon" type="image/png" href="/image/favicons/favicon-96x96.png" sizes="96x96">
<link rel="icon" type="image/png" href="/image/favicons/favicon-16x16.png" sizes="16x16">
<link rel="manifest" href="/image/favicons/manifest.json">
<link rel="mask-icon" href="/image/favicons/safari-pinned-tab.svg">
<link rel="shortcut icon" href="/image/favicons/favicon.ico">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/image/favicons/mstile-144x144.png">
<meta name="msapplication-config" content="/image/favicons/browserconfig.xml">
<meta name="theme-color" content="#ffffff">
</head>
<body>


 <script>
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script>
try {
var pageTracker = _gat._getTracker("UA-3732565-5");
pageTracker._trackPageview();
} catch(err) {}</script>
 
<script src="/js/jquery-1.11.1.min.js" type="text/javascript"></script>
<div id="wrapper">
<div id="pageStart">
<div id="header">
<div id="headerContent">
<div id="headerTop">
<div id="bnt_menu" onclick="toggleMenu('left');return false;"><span class="fa fa-bars"></span></div>
<div class="mobile_menu_space"></div>
<div id="searchBox">
<form class="inline" action="/search" name="quicksearch" method="GET">
<label for="searchfield"><span class="hidden">search</span></label>
<input type="text" id="searchfield" placeholder="Search" title="search in myscience.org" class="inputSearch" size="25" maxlength="100" name="q" value="" onChange="updateClass(this);">
<input type="submit" value="" class="search_s" title="search in myscience.org">
</form>
<script type="text/javascript">
     function updateClass(input){
          if (input.value != ""){
               input.className = "inputSearch w200";
          } else {
               input.className = "inputSearch";
          }
     }
</script>
</div>
<div id="loginBox" class="headerBox">
<div class="headerBoxTitle"><span id="loginText" class="block w60p"><a href="/account/login">Login</a></span>
<a href="/account/login"><img src="/image/icon/login.svg" alt="login" width="26" height="26" class="headerBoxIcon" onerror="this.removeAttribute('onerror'); this.src='/image/icon/login.gif'"></a>
</div>
<div class="headerBoxContent">
<script type="text/javascript" src="/js/sha1.js">
</script>
<script type="text/javascript">

function cryptpass(aform){
    var z=hex_sha1(aform.password.value);
    var w=aform.challenge.value + z;
    var y=hex_sha1(w);
    aform.password_key.value=y;
    aform.password.value='';
}
</script>
 
<div class="block w300 p5">
<form class="inlineLogin" action="https://www.myscience.org/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" method="POST" name="loginform" onsubmit="javascript:return cryptpass(loginform)">
<input type="hidden" name="challenge" value="2d15aeceeee9664ba124f9eb60c9352624cd28b1">
<input type="hidden" name="password_key" value="">

<input type="hidden" name="last_url" value="https://www.myscience.org/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale">
<input type="hidden" name="direct_login" value=1>

<div class="twocolumns"><div class="column1 w100"><span class="text"><label for="username"><b>Username</b></label></span> </div><div class="column2 w200"><input type="text" id="username" class="text" placeholder="Username" name="username" title="Enter your username or email address" size="20"><br></div></div><div class="box h10"></div>
<div class="twocolumns">
<div class="column1 w100">
<span class="text"><label for="password"><b>Password</b></label></span> </div><div class="column2 w200"><input type="password" id="password" class="text" placeholder="Password" name="password" title="Enter your password" size="20"><br></div></div><div class="block center">
<div class="center st p5"><input type=checkbox name=persistent id="persistent"><label for="persistent">Keep me logged in</label></div><input type="submit" class="button" value="Login" title="Encrypted Login"></div> 
</form></div><div class="space3 h10">&nbsp;</div><br>
<div class="block w250 p5 borderE"><b><a href="/register" rel="nofollow">&#187; Register</a></b> <b><a href="/account/forgot_password" rel="nofollow">&#187; Password forgotten</a></b></div>
</div></div>
</div>
<div id="logo"><a href="/en/"><img src="/image/myscience.svg" height="99" alt="myScience"></a></div>
<nav>
<ul id="navigation" class="dropdown"><li class="menutop2"><a href="/" class="a2" id="m1" accesskey="1">home</a></li><li class="menutop2"><a href="/jobs" class="a2" id="m2" accesskey="2">jobs</a> 

<ul class="dropDownBox w350"><li><a href="/jobs/search" rel="nofollow">search a job in science and research</a></li><li><a href="/jobs/advertise_jobs" rel="nofollow">post a job offer on myScience</a></li><li><a href="/jobs/how_to_apply" rel="nofollow">how to apply for a job</a></li><li><a href="/jobs/other_job_markets" rel="nofollow">other science job markets</a></li><li><a href="/jobs/starting_a_phd" rel="nofollow">starting a phd</a></li><li><a href="/jobs/start_a_postdoc" rel="nofollow">starting a postdoc</a></li><li><a href="/jobs/professor" rel="nofollow">becoming a professor</a></li>
</ul></li><li class="menutop2"><a href="/news" class="a2 selected_menu" id="m3" accesskey="3">news</a> 

<ul class="dropDownBox w350"><li><a href="/news/2008" rel="nofollow">news 2008</a></li><li><a href="/news/2009" rel="nofollow">news 2009</a></li><li><a href="/news/2010" rel="nofollow">news 2010</a></li><li><a href="/news/2011" rel="nofollow">news 2011</a></li><li><a href="/news/2012" rel="nofollow">news 2012</a></li><li><a href="/news/2013" rel="nofollow">news 2013</a></li><li><a href="/news/2014" rel="nofollow">news 2014</a></li><li><a href="/news/2015" rel="nofollow">news 2015</a></li><li><a href="/news/2016" rel="nofollow">news 2016</a></li><li><a href="/news/2017" rel="nofollow">news 2017</a></li>
</ul></li><li class="menutop2"><a href="/wire" class="a2" id="m4" accesskey="4">science wire</a></li><li class="menutop2"><a href="/research" class="a2" id="m5" accesskey="5">research</a> 

<ul class="dropDownBox w350 dropdownRight"><li><a href="/research/private_universities" rel="nofollow">private universities</a></li><li><a href="/research/private_research_centers" rel="nofollow">private research centers</a></li><li><a href="/research/research_institutions" rel="nofollow">research institutions</a></li><li><a href="/research/universities" rel="nofollow">universities</a></li><li><a href="/research/research_networks" rel="nofollow">research networks</a></li><li><a href="/research/research_institutions-medical" rel="nofollow">research institutions - medical</a></li><li><a href="/research/universities_of_applied_sciences" rel="nofollow">universities of applied sciences</a></li>
</ul></li>
</ul>
</nav>
</div>
<div id="subheader">

<div class="shade1"></div>
<div class="shade2"></div>
<div class="shade3"></div>
<div class="shade4"></div>
<div class="shade5"></div>
</div>
</div>
</div>
<div id="page">
<div id="maincontent">
<div id="breadcrumbs">
<div><span typeof="v:Breadcrumb"><a href="http://www.myscience.org" rel="v:url" property="v:title">myscience.org</a></span> <span class="st">/</span> <span typeof="v:Breadcrumb"><a href="/news" rel="v:url" property="v:title">news</a> <span class="st">/</span> </span><span typeof="v:Breadcrumb"><a href="/news/2017" rel="v:url" property="v:title">news 2017</a> <span class="st">/</span> </span><span typeof="v:Breadcrumb"><a href="/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="v:url" property="v:title">Sun&rsquo;s atmospheric currents may help predict solar storms</a></span>
</div>
</div>
<div id="leftandmiddle">
<div id="left">
<div id="shortNav">
<div class="block">
<div class="mm" onclick="location.href='/home'"> <a href="/home">home</a></div> 
<div class="mm" onclick="location.href='/jobs'"> <a href="/jobs">jobs</a></div> 
<div class="mm" onclick="location.href='/news'"> <a href="/news">news</a></div> 
<div class="mm" onclick="location.href='/wire'"> <a href="/wire">science wire</a></div> 
<div class="mm" onclick="location.href='/research'"> <a href="/research">research</a></div> 
</div>
</div>
<div id="navigation_left" class="box">
<div class="textbox"><div class="box"><a href="/news" title=" news " class="side3"><strong>news</strong></a></div>
<div class="menucontainer_level3">
<div class="mb bg_e"><div class="mbl lw3"><span class="fa fa-chevron-right bullet"> </span></div><div class="mbr rw3"><a href="/news/2017" class="side3s"><b>news 2017</b></a></div> 
<div class="space3"></div></div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2016" class="side3">news 2016</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2015" class="side3">news 2015</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2014" class="side3">news 2014</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2013" class="side3">news 2013</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2012" class="side3">news 2012</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2008" class="side3">news 2008</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2010" class="side3">news 2010</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2011" class="side3">news 2011</a></div> </div>
<div class="mb"><div class="mbl lw3"></div><div class="mbr rw3"><a href="/news/2009" class="side3">news 2009</a></div> </div></div>
<div class="box"></div>
<div class="box">&nbsp;</div>
<div class="menucontainer">
<div class="mb"><div class="mbr rw2"><a href="/business_and_economics" class="side2">Business and Economics</a></div> </div>
<div class="mb"><div class="mbr rw2"><a href="/engineering_sciences" class="side2">Engineering Sciences</a></div> </div>
<div class="mb"><div class="mbr rw2"><a href="/humanities_and_social_sciences" class="side2">Humanities and Social Sciences</a></div> </div>
<div class="mb"><div class="mbr rw2"><a href="/medicine_and_life_sciences" class="side2">Medicine and life sciences</a></div> </div>
<div class="mb"><div class="mbr rw2"><a href="/natural_sciences" class="side2">Natural sciences</a></div> </div></div>
</div>
</div>		</div>
<div id="middle" class="hnews hentry item">
<!--##print_start##-->
<div class="heading1"><h1 class="entry-title"><h1>Sun&rsquo;s atmospheric currents may help predict solar storms</h1></div>
<!--googleoff: all-->
<div class="social_sharing">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'LinkedIn','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-linkedin social_icon m5" title="Share on LinkedIn"></span></a>
<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Facebook','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-facebook social_icon m5" title="Share on Facebook"></span></a>
<a href="https://twitter.com/intent/tweet?text=Sun&rsquo;s atmospheric currents may help predict solar storms - www.myscience.org&amp;url=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale&amp;hashtags=EarthSciences,Astronomy,myscience" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Twitter','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-twitter social_icon m5" title="Share on Twitter"></span></a>
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Google+','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-google-plus social_icon m5" title="Share on Google+"></span></a>
<a href="mailto:?Subject=Sun%26rsquo%3Bs%20atmospheric%20currents%20may%20help%20predict%20solar%20storms&amp;Body=%2ASun&rsquo;s atmospheric currents may help predict solar storms - www.myscience.org%2A%0D%0Dhttp%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale%0D" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Email','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);"><span class="fa fa-envelope-o social_icon m5" title="Send by Email"></span></a>
</div>
<!--googleon: all-->
<div class="textbody">
<div class="block">
<div class="container"><span class="updated dtstamp bold gray">28 March 2017</span> 
<span id="alt_language" ></span><div class="space3 w100p"></div><div class="box"><a href="/wire/Earth+Sciences" rel="tag"><span class="topics">Earth Sciences</span></a> - <a href="/wire/Astronomy" rel="tag"><span class="topics">Astronomy</span></a></div>
</div>
</div>
<div class="readtext entry-content">
<div class="release_image w100p"><a href="/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale/image.jpg"><img src="/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale/image_h150.jpg" title=""  alt="Coronal bright points, tracked from views provided by three space-based observat" height="150" width="431"></a><p class="caption w100p">Coronal bright points, tracked from views provided by three space-based observatories.</p></div>
<p>Scientists have presented the first direct, observational evidence of atmospheric currents - similar to Rossby waves found on Earth - on the sun. The discovery has the potential to help predict solar storms that affect everything from orbiting satellites to telecommunications systems and the energy grid on Earth.</p>

<p>Rossby waves are atmospheric waves across the planet that are associated with the jet stream and play an important role in weather. They are influenced by the Earth&rsquo;s rotation and by the temperature contrasts between Earth&rsquo;s oceans and land.</p>

<p>A team of researchers that included Yale graduate student William Cramer published a study about the findings March 27 in the online edition of the journal Nature Astronomy.</p>

<p>&lsquo;Not only does this provide new understanding of how the solar atmosphere evolves over time, but it also appears that the motion of the waves is linked to the 22-year solar cycle,&rsquo; Cramer said. &rsquo;What this means is that events that were previously thought of as almost random, such as solar flares and coronal mass ejections, are actually linked to the long-term, cyclical behavior of the sun.</p>
</div>
<div id="bottom" class="container"> <h2>Links</h2><ul><li><a href="/research/universities/usa/yale">Yale University</a></li><li><a href="/wire" title="All news and press releases">Science Wire</a></li><li><a href="/news" title="Selected science news"> News from the Lab</a></li></ul> <span class="st"></span></div> 
<div class="block"> 
 <br><div class="line"></div>
<!--googleoff: all-->
<div class="social_sharing">
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'LinkedIn','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-linkedin social_icon m5" title="Share on LinkedIn"></span></a>
<a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Facebook','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-facebook social_icon m5" title="Share on Facebook"></span></a>
<a href="https://twitter.com/intent/tweet?text=Sun&rsquo;s atmospheric currents may help predict solar storms - www.myscience.org&amp;url=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale&amp;hashtags=EarthSciences,Astronomy,myscience" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Twitter','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-twitter social_icon m5" title="Share on Twitter"></span></a>
<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Google+','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);" target="_blank"><span class="fa fa-google-plus social_icon m5" title="Share on Google+"></span></a>
<a href="mailto:?Subject=Sun%26rsquo%3Bs%20atmospheric%20currents%20may%20help%20predict%20solar%20storms&amp;Body=%2ASun&rsquo;s atmospheric currents may help predict solar storms - www.myscience.org%2A%0D%0Dhttp%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale%0D" rel="nofollow" onclick="_gaq.push(['_trackEvent', 'social-share', 'Email','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);"><span class="fa fa-envelope-o social_icon m5" title="Send by Email"></span></a>
</div>
<!--googleon: all-->
</div>
<!--googleoff: all-->
<div>&nbsp;</div>
<div id="comments" class="container">&#187; <a href="/contact&amp;subject=Comment+on+Page%3A+Sun%26rsquo%3Bs+atmospheric+currents+may+help+predict+solar+storms+%5B92554%5D" rel="nofollow">Comment on this page.</a> </div>
<!--googleon: all-->
</div>
<!--##print_end##-->
</div>
</div>
<div id="right">
<div class="sidebox"><div class="boxcontent"><div class="heading"><span class="tlb"><a href="/register"><span class="subdomain">services</span><span class="dot">.</span><span class="myscience">myScience</span></a></span></div>
<ul class="sidelist"><li><a href="/jobs/advertise_jobs"><span class="fa fa-arrow-right st gray"></span> Insert a job offer</a></li> <li><a href="/events/announce_an_event"><span class="fa fa-arrow-right st gray"></span> Announce Events</a></li> <li><a href="/account/my_alerts" rel="nofollow"><span class="fa fa-arrow-right st gray"></span> Jobs and news alerts</a></li></ul>
<ul class="sidelist"><li><b> &nbsp; <a href="/register" rel="nofollow"><span class="fa fa-arrow-right st gray"></span> &nbsp; SIGN UP HERE</a></b> </li></ul>
</div></div>
<div class="sidebox"><div class="boxcontent">
<div class="heading"><span class="tlb"><a href="/jobs/advertise_jobs"><span class="subdomain">recruit</span><span class="dot">.</span><span class="myscience">myScience</span></a></span></div><ul><li><a href="/jobs/advertise_jobs"><span class="fa fa-arrow-right large gray"></span>  Recruit new employees on jobs.myScience</a></li></ul>
</div></div>
<div class="sidebox p3">
<script type="text/javascript">
function neww(href) {window.location.assign(href);}
</script>
 <div class="fb_box"><a href="https://www.facebook.com/pages/myScience/121810527842303" rel="nofollow" class="fb_button fb_logo" title="myScience on Facebook">f</a></div>
<div class="fb_box"><span class="fb_button" title="Share on Facebook" onclick="neww('http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.myscience.org%2Fnews%2F2017%2Fsun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale'); _gaq.push(['_trackEvent', 'social-share', 'facebook','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);">Share</span></div>&nbsp; 
<div class="fb_box"><span class="fb_button" title="Like (Facebook)" onclick="neww('http://www.facebook.com/plugins/like.php?href=https://www.facebook.com/pages/myScience/121810527842303'); _gaq.push(['_trackEvent', 'social-share', 'facebook-like','/news/2017/sun_s_atmospheric_currents_may_help_predict_solar_storms-2017-Yale']);  return false;">Like</span></div><div class="clear"></div></div> 
 <div class="relatedstories">
<div class="relatedstoriesA">
<div class="st right bold">Related Stories</div>
<div class="heading"><a href="/wire/Earth+Sciences">Earth Sciences</a></div>
 <div class="related_story"><a href="/news/wire/archival_photos_offer_research_value-2017-epfl" class="title_rs">Archival photos offer research value</a> - <span class="date">27.03</span><a href="/news/wire/archival_photos_offer_research_value-2017-epfl"> <img src="/news/wire/archival_photos_offer_research_value-2017-epfl/image_h80.jpg" height="80" width="138" alt="Archival photos offer research value"></a></div>
 <div class="related_story"><a href="/wire/using_a_method_from_wall_street_to_track_slow_slipping_of_earth_s_crust-2017-washington"> <img src="/wire/using_a_method_from_wall_street_to_track_slow_slipping_of_earth_s_crust-2017-washington/image_h80.jpg" height="80" width="74" alt="Using a method from Wall Street to track slow slipping of Earth's crust"></a><a href="/wire/using_a_method_from_wall_street_to_track_slow_slipping_of_earth_s_crust-2017-washington" class="title_rs">Using a method from Wall Street to track slow slipping of Earth&rsquo;s crust</a> - <span class="date">27.03</span></div>
 <div class="related_story"><a href="/wire/australia_s_jurassic_park_the_world_s_most_diverse-2017-UQ" class="title_rs">&rsquo;Australia&rsquo;s Jurassic Park&rsquo; the world&rsquo;s most diverse</a> - <span class="date">27.03</span><a href="/wire/australia_s_jurassic_park_the_world_s_most_diverse-2017-UQ"> <img src="/wire/australia_s_jurassic_park_the_world_s_most_diverse-2017-UQ/image_h80.jpg" height="80" width="131" alt="'Australia's Jurassic Park' the world's most diverse"></a></div>
 <div class="related_story"><a href="/news/2017/steep_rise_of_the_bernese_alps-2017-unibe"> <img src="/news/2017/steep_rise_of_the_bernese_alps-2017-unibe/image_h80.jpg" height="80" width="79" alt="Steep rise of the Bernese Alps"></a><a href="/news/2017/steep_rise_of_the_bernese_alps-2017-unibe" class="title_rs">Steep rise of the Bernese Alps</a> - <span class="date">24.03</span></div>
 <div class="related_story"><a href="/wire/satellites_shed_new_light_on_earthquakes-2017-ESA" class="title_rs">Satellites shed new light on earthquakes</a> - <span class="date">24.03</span><a href="/wire/satellites_shed_new_light_on_earthquakes-2017-ESA"> <img src="/wire/satellites_shed_new_light_on_earthquakes-2017-ESA/image_h80.jpg" height="80" width="142" alt="Satellites shed new light on earthquakes"></a></div>
</div><div class="space3"></div>
<div class="relatedstoriesB">
<div class="st right bold">Related Stories</div>
<div class="heading"><a href="/wire/Astronomy">Astronomy</a></div>
 <div class="related_story"><a href="/wire/final_two_exomars_landing_sites_chosen-2017-ESA"> <img src="/wire/final_two_exomars_landing_sites_chosen-2017-ESA/image_h80.jpg" height="80" width="99" alt="Final two ExoMars landing sites chosen"></a><a href="/wire/final_two_exomars_landing_sites_chosen-2017-ESA" class="title_rs">Final two ExoMars landing sites chosen</a> - <span class="date">28.03</span></div>
 <div class="related_story"><a href="/wire/hanging_with_dextre-2017-ESA" class="title_rs">Hanging with Dextre</a> - <span class="date">28.03</span></div>
 <div class="related_story"><a href="/wire/anu_leads_citizen_search_for_new_planet_in_solar_system-2017-ANU" class="title_rs">ANU leads citizen search for new planet in Solar System</a> - <span class="date">24.03</span></div>
 <div class="related_story"><a href="/wire/prize_space_photos-2017-ESA" class="title_rs">Prize space photos</a> - <span class="date">24.03</span></div>
</div>
</div>

</div>
<div class="clear"></div>
</div>
</div><div id="push"></div>
</div>
<div id="footer">
<div id="footerContent">
<div class="bottom">
<div class="footerColumns">
<div class="overflow_hidden center w90p">
<div class="clear_after"></div>
<div class="footerCol" id="col1">
<h3>INFO</h3>
 <a href="/home/about">About</a>
<br><a href="/home/partners">Partners</a>
<br><a href="/privacy">Privacy</a>
<br><a href="/sitemap">Sitemap</a>
<br></div>
<div class="footerCol" id="col2">
<h3>ADVERTISE</h3>
 <a href="/jobs/advertise_jobs">Post a job</a>
<br></div>
<div class="clear_after"></div>
<div class="footerCol" id="col3">
<h3>INTERACT</h3>
 <a href="/account/login">Login</a>
<br><a href="/register">Register</a>
<br><a href="/search">Search</a>
<br><a href="/contact">Contact</a>
<br></div>
<div class="footerCol" id="col4">
<h3>CONNECT</h3>
 <a href="https://www.facebook.com/pages/myScience/121810527842303" rel="nofollow">facebook</a>
<br><a href="https://twitter.com/mysciencecc" rel="nofollow">twitter</a>
<br></div></div></div></div>
<div class="bottom"><strong>myScience Network:</strong> <a href="http://www.myscience.org">International</a> <span class="darkgray">|</span> <a href="http://www.myscience.at">Austria</a> <span class="darkgray">|</span> <a href="http://www.myscience.fr">France</a> <span class="darkgray">|</span> <a href="http://www.myscience.de">Germany</a> <span class="darkgray">|</span> <a href="http://www.myscience.ch">Switzerland</a> <span class="darkgray">|</span> <a href="http://www.myscience.org.uk">UK</a></div>
<div class="bottom copyright"><hr><span class="smalltext"><a href="http://www.myscience.org">Copyright &copy; Mar 2017 - myScience</a></span></div>
</div>
</div>
<script type="text/javascript">
$(document).ready(function() {
var stickyNavTop = $('#header').offset().top;
var stickyNav = function(){
var scrollTop = $(window).scrollTop();
if (scrollTop > stickyNavTop ) { 
	$('#header').addClass('stickyHeader');
	$('#logo').addClass('stickyLogo');
	$('#logo img').addClass('stickyLogoImg');
 } else {
	$('#header').removeClass('stickyHeader'); 
	$('#logo').removeClass('stickyLogo');
	$('#logo img').removeClass('stickyLogoImg');
 }
};
stickyNav();
$(window).scroll(function() {
stickyNav();
});
});
</script>

<script type="text/javascript">
function toggleMenu(ID) {
   if (document.getElementById(ID)) {
      if ( document.getElementById(ID).style.left != '20%' ) 
      {   
 	  document.getElementById(ID).style.left = '20%';
  	  document.getElementById('shortNav').style.display = 'block';
          document.body.style.overflow = 'hidden';
          document.getElementById('page').style.left = '-80%';
          document.getElementById('footer').style.left = '-80%';
         
       }
      else 
      {
  	 document.getElementById(ID).style.left = '120%';
	 document.body.style.overflow = 'initial';
	 document.getElementById('page').style.left = '0';
	 document.getElementById('footer').style.left = '0';

      } 
   }
}
</script>

<script type="text/javascript">
window.addEventListener('resize', function(){
  //console.log('resizing');
  
   var w = window.innerWidth;
	if ( w >  1000 ) {
		 document.getElementById('left').style.left = '0';
		  document.getElementById('page').style.left = '0';
		 document.getElementById('shortNav').style.display = 'none';
	 	 document.body.style.overflow = 'initial';

// 		 console.log('show left menu on large screen');
 	}
	else {
  		 document.getElementById('left').style.left = '120%';
 		 document.getElementById('shortNav').style.display = 'block';
		 document.getElementById('page').style.left = '0';
		 document.body.style.overflow = 'initial';

// 		  console.log('hide left menu');
	}
});
 
	

 
</script>

<script type="text/javascript">
var event = 0;
if ($(window).width() > 1000) {
	event = 0;
}
else {
	event = 1;
// 	alert("Width is smaller than 1000");

}


$(window).on('resize', function() {
    if (!event) {
        if ($(window).width() > 1000) {
  
		 document.getElementById('left').style.left = '0';
		 document.getElementById('page').style.left = '0';
// 		 document.getElementById('shortNav').style.visibilty = 'hidden';

		 
        } 
        else 
        {
// 		document.getElementById('left').style.left = '0';
         }
    }
});

</script>

</body>
</html>